Home
Welcome Guest! You can not login or register.
Options
Go to last post Go to first unread
trilliond  
#1 Posted : Thursday, July 16, 2020 3:50:22 PM(UTC)
trilliond

Rank: Newbie

Joined: 6/27/2020(UTC)
Posts: 4

While trying to import the following file,

Excel trade list

I noticed that the first entry is not imported and the software consequently starts with the second line (SLD) as a result the following trades are mixed up. Deleting the first two lines in the file and trying to import, result in no import at all (no error message, but no trades are shown). Even trying to import the first trade manually did not work, the software still omits the BOT and starts with the SLD.
This is not the first time I encountered this problem. Also, I have not traded the respective ticker before, so there shouldn't be any open position (I checked anyways just to be sure).
Sponsor

TraderMichael  
#2 Posted : Friday, July 17, 2020 12:52:53 AM(UTC)
TraderMichael

Rank: Administration

Joined: 5/29/2018(UTC)
Posts: 114
United States

Thanks: 3 times
Was thanked: 8 time(s) in 7 post(s)
I was able to import this without issue when I tried. Have you checked for "Open Trades" on the tradeslist page and expanded the date filter? It makes me thing there's an old trade record lingering.
TraderMichael  
#3 Posted : Friday, July 17, 2020 12:59:07 AM(UTC)
TraderMichael

Rank: Administration

Joined: 5/29/2018(UTC)
Posts: 114
United States

Thanks: 3 times
Was thanked: 8 time(s) in 7 post(s)
I checked the database and indeed show no open trades for you on any symbol. But I DO show the records you're not seeing. You are looking on page 2 on the trades list page, yes? Do you have the date filter set correctly? Not sure why you're not seeing them on your screen, but we can try and figure it out.
trilliond  
#4 Posted : Sunday, July 19, 2020 5:08:25 AM(UTC)
trilliond

Rank: Newbie

Joined: 6/27/2020(UTC)
Posts: 4

Ok, so I just imported the data from the file again after I had deleted it earlier and it still does not work. This is also evident from the total for that day, as it does not match the total, I get in TraderVue (-$893.50). Here is the entry I see in my account for the first ticket of that day:

first ticket

Could you have a look at my account again if you are seeing the same thing?

Edited by user Sunday, July 19, 2020 5:09:56 AM(UTC)  | Reason: Not specified

trilliond  
#5 Posted : Thursday, July 23, 2020 4:07:10 PM(UTC)
trilliond

Rank: Newbie

Joined: 6/27/2020(UTC)
Posts: 4

Did you get a chance to have a look? Is there anything else I could try to solve this?
TraderMichael  
#6 Posted : Thursday, July 23, 2020 9:25:45 PM(UTC)
TraderMichael

Rank: Administration

Joined: 5/29/2018(UTC)
Posts: 114
United States

Thanks: 3 times
Was thanked: 8 time(s) in 7 post(s)
I've not and my development machine is down ATM being reformatted. I'm making a reminder for myself to check on this. I'm sorry for the delay.
trilliond  
#7 Posted : Thursday, August 6, 2020 9:57:06 PM(UTC)
trilliond

Rank: Newbie

Joined: 6/27/2020(UTC)
Posts: 4

Have you looked at the issue again by any chance?
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Notification

Icon
Error


Follow Us on Social Media
YouTube - FaceBook - Twitter - Instagram - LinkedIn